Systemanforderungen

Letzte Aktualisierung: Dezember 2012

Betrifft: Windows Intune December 2012 Release

In diesem Thema werden die Anforderungen für Computer beschrieben, auf denen Sie die Windows Intune-Clientsoftware installieren möchten, und die vom Windows Intune-Firmenportal unterstützten Webbrowser.

Softwareanforderungen

Computer, auf denen Sie die Clientsoftware installieren möchten, müssen die folgenden Anforderungen erfüllen:

Betriebssystemanforderungen

Zur Installation der Clientsoftware muss auf Ihren Computern eines der folgenden Windows-Betriebssysteme ausgeführt werden:

  • Windows 8 Enterprise oder Pro Edition

  • Windows 7 Enterprise, Ultimate oder Professional Edition

  • Windows Vista Enterprise, Ultimate oder Business Edition

  • Windows XP Professional Service Pack 3 (SP3)

Die Clientsoftware kann auf x86-basierten und x64-basierten Versionen der unterstützten Editionen von Windows 8, Windows 7 und Windows Vista und auf x86-basierten Versionen von Windows XP mit Service Pack 3 installiert werden.

Hardware- und Speicheranforderungen

Zum Installieren der Clientsoftware muss ein Computer die Hardwareanforderungen des Betriebssystems sowie die folgenden Mindestanforderungen erfüllen:

  • Internetkonnektivität

  • Für Windows XP einen CPU-Takt von 500 MHz und mindestens 256 MB RAM

  • 200 MB Festplattenspeicher

Erforderliche Berechtigungen

Sie müssen Mitglied der Gruppe Administratoren auf dem Computer sein, auf dem Sie die Clientsoftware installieren möchten.

Updates auf Clientcomputern

Auf Ihrem Computer müssen vor der Installation der Clientsoftware die aktuellen Windows-Updates und Service Packs installiert sein.

Unterstützte Webbrowser

Das Windows Intune-Firmenportal wird in folgenden Webbrowsern unterstützt:

  • Microsoft Internet Explorer 8 und höher

  • Google Chrome 19 und höher

  • Mozilla Firefox 5 und höher

Das Windows Intune-Firmenportal unterstützt außerdem folgende Browser für mobile Geräte:

  • Microsoft Windows Phone 7 und höher

  • Google Android 2.3.4 und höher

  • Apple iOS 5.0 und höher